Installation

This is a Drupal installation so you should be able to install it following the instructions on Drupal.org.

Requirements

Currently, there are no special requirements other than the Drupal 7.x core. You can find more on Drupal.org.

Furthermore we could suggest these software versions for a better experience.

  • php 5.4+
  • php memory_limit = 256M

Using Drush Make

Requires drush version 6.x+.

Create a full version with drush make:

git clone --branch 7.x-1.x git@github.com:drupal-soda/soda-profile.git
cd soda-profile
drush make --prepare-install build-soda.make webroot
cd webroot
drush site-install soda --db-url="mysql://DBUSER:DBPASS@localhost/DBNAME"